W.I.N.E & WLM2008


Windows Live Messenger 8.5 (en Ubuntu 9.04):

Para esto necesito el Wine 1.1.18 , el WineTrick,
Descarguen el MSN8.5 en Español de AQUI + Parche AntiActualizacion :

abrimos nuestra querida Terminal/Konsole/xterm o similar y a ejecutar:

$> wget -q http://wine.budgetdedicated.com/apt/387EE263.gpg -O- | sudo apt-key add -
$> sudo wget http://wine.budgetdedicated.com/apt/sources.list.d/jaunty.list -O /etc/apt/sources.list.d/winehq.list
$> sudo apt-get update
$> sudo apt.get upgrade
$> wget http://www.kegel.com/wine/winetricks
$> chmod +x ./winetricks
$> sh winetricks corefonts vcrun6 riched30 gdiplus msxml3 gecko flash
$> msiexec /i wlm85.msi
$> cd $HOME/.wine/drive_c/Archivos\ de\ programa\/Windows\ Live/Messenger
$> wine msnmsgr.exe
$> wine msnmsgr.exe

Si no vieron mal 2 veces la ultima linea por que por lo general al primer intento no funciona jejeje

Aqui mi screenshot : Photobucket

Deben ejecutar winecfg. y si lo deseean agregar el Windows Live Messenger 2008 a la lista el ejecutable es “msnmsgr.exe” y en la version de windows colocan “Windows 2000″ y esto les permitira conectarse ;) , ademas les recomiendo activar la opcion de “Emulador Escritorio Virtual la primera vez que lo ejecuten”

Aqui otro Screnshot, y logre conectarme y chatear ;) -
Photobucket

7 comentarios to “W.I.N.E & WLM2008”

  1. collvin Says:

    marico si eres boleta loco esta finu voy a ver si hago la gracias d intalarlo

  2. collvin Says:

    marico q lala no lo pude intalar

    • inukaze Says:

      Bueno primero que nada asegurate de tener el Wine instalado , segundo verifica su version
      ve hasta “Aplicaciones > Accesorios > Terminal”

      inukaze@inukaze:~$ wine –version
      wine-1.1.28

      Con esta vesion no funciona , asi que en ese caso instala el “PlayOnLinux” e instalale la version 1.1.2.0 de WINE para que puedas usar el Windows Live Messenger 2008

      Si no funciona es porque tu tarjeta de video integrada es una Intel 82865 , Necesitas usar una version de Ubuntu Anterior como la llamada “Hardy Heron” (8.04) Para que el Wine te funcione con Aceleracion 3D (OpenGL) y puedas usar juegos y programas de Windows :=)

  3. hello hello Says:

    me hincha las pelotas cuando pongo esto en el terminal ” msiexec /i wlm85.msi” me sale un error :

    err:msi:copy_package_to_temp failed to copy package L”wlm85.msi”
    fixme:msi:MSI_OpenDatabaseW open failed r = 80030002 for L”wlm85.msi

    Alguien me puede decir cual es el problema y como resolverlo… gracias adelantadas

    • inukaze Says:

      Usa la version de WINE 1.1.18 o 1.1.20 con las otras versiones posiblemente no sirva . como con la actual 1.1.41 , preferiblemente usa el “PlayOnLinux” para usar otras versiones de WINE distintas a las que tenga en el sistema :=)

  4. todoesnormal Says:

    Tiene soporte para videollamadas?

Deja un comentario

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s


Seguir

Recibe cada nueva publicación en tu buzón de correo electrónico.

%d personas les gusta esto: